Nothing happens except the “We’re syncing this drive to your computer” pop-up
You’re viewing a specific resolution for Issues when mounting a drive.
Symptoms
After the user clicks Mount this drive button in the web interface, a notification appears saying “We're syncing this drive to your computer” but no other actions follow.
Cause
This issue is typically caused by the OneDrive app not being installed for the user on their computer, or its installation being corrupted.
Resolution
To resolve this, check if the OneDrive app is installed by searching for it in the Start menu.
- If the app isn’t listed, download and install it.
- If the app is listed, the installation might be corrupted. In this case, consider reinstalling the OneDrive app.